<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.import-car.com/xmlrpc.php">
<script src="//cdn.zarget.com/144612/337510.js"></script><title>Electronic Specialties Introduces Wire Piercing Test Clips</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:100,300,400,500,700,900,100italic,300italic,400italic,500italic,700italic,900italic', 'Noto+Serif:400,700,400italic,700italic&amp;subset=latin-ext']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/331787dcd91e9dbc3d62465a11f8b410.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>


<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Electronic Specialties Introduces Wire Piercing Test Clips" />
<meta property="og:description" content="Electronic Specialties’ new Wire Piercing Test Clips (619) save time when the testing application requires tapping of live electrical readings. The wire-piercing clip makes electrical contact with insulated wires, therefore..." />
<meta property="og:site_name" content="Import Car" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-17T12:51:11-05:00" />
<meta property="og:image" content="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/uploads/2017/11/Electronic-Specialties-619.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.import-car.com\/","name":"Import Car","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.import-car.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//sharecdn.social9.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Import Car &raquo; Feed" href="http://www.import-car.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Import Car &raquo; Comments Feed" href="http://www.import-car.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Import Car &raquo; Electronic Specialties Introduces Wire Piercing Test Clips Comments Feed" href="http://www.import-car.com/electronic-specialties-introduces-wire-piercing-test-clips/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/19531-presscdn-0-80.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f0d808b8094593798f08834cf826fb01"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='super-post-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/super-post/css/super-post.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-sharing-front-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/css/oss-social-sharing-front.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='oss-share-widget-style-css' href='https://sharecdn.social9.com/v2/css/os-share-widget-style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='acch-style-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/acch-widget/css/style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='acw-style-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/acp-video-widget/css/style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvw-style-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/featured-video-widget/css/style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='hb-style-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='hb-styles-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/header-bar/css/menu_styles.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='kms-style-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/km-subscribe/css/style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='formatpg-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/social-feed-pg/css/format.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='ts-style-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/tech-group/css/style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='playerCss-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/playerStyle.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='bxStyle-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/css/jquery.bxslider.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='vpw-style-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/vplayer-widget/css/style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-bootstrap-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/css/bootstrap.min.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<link rel='stylesheet' id='dt-style-css' href='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/style.css?ver=f0d808b8094593798f08834cf826fb01' type='text/css' media='all' />
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/js/TweenMax.min.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.import-car.com\/wp-admin\/admin-ajax.php","nonce":"294b3764b4","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/tech-group/js/scripts.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/vimeoPlayer.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/uni-video-vimeo/js/jquery.bxslider.min.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/vplayer-widget/js/froogaloop.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/vplayer-widget/js/script.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"http:\/\/www.import-car.com\/wp-admin\/admin-ajax.php","nonce":"384e027637","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"share":{"http:\/\/www.import-car.com\/electronic-specialties-introduces-wire-piercing-test-clips\/":144311},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/super-post/js/jquery.super-post.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<link rel='https://api.w.org/' href='http://www.import-car.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.import-car.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='http://www.import-car.com/?p=144311' />
<link rel="alternate" type="application/json+oembed" href="http://www.import-car.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.import-car.com%2Felectronic-specialties-introduces-wire-piercing-test-clips%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.import-car.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.import-car.com%2Felectronic-specialties-introduces-wire-piercing-test-clips%2F&#038;format=xml" />
<script>var videoSource =[];</script><script>
                 videoSource.push({"source":"112532492", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/10/batter-and-electrical-sytems-p2.jpg", "title":"Batteries and Starting Systems", "description":"..."});
				 </script><script>
                 videoSource.push({"source":"240524012", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2017/10/maintenance-minute-tie-rod-repai.jpg", "title":"Maintenance Minute - Tie Rod Repair After Curb Strike", "description":"Maintenance Minute - Tie Rod Repair After Curb Strike..."});
				 </script><script>
                 videoSource.push({"source":"145532461", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/11/battery-coding-for-audi.jpg", "title":"Battery coding for Audi", "description":"Audi vehicles with the Battery Energy Management system need to have the correct OE battery installed,..."});
				 </script><script>
                 videoSource.push({"source":"148540741", "thumb_url":"http://www.autocarevideo.com/wp-content/uploads/2015/12/acdelco-arz605-inspection-camera.jpg", "title":"ACDelco ARZ605 Inspection Camera", "description":"ACDelco ARZ605 Inspection Camera..."});
				 </script>
<style type="text/css">.logo img{height: 35px;}.mid-logo-wrapper .logo img{height: 100px;}body,p,code, kbd, pre, samp{font-size: 15px;line-height: 26px;}body{background-image: url("") !important;}.mega-menu .dropdown-menu > li > a:hover, 
.mega-menu .dropdown-submenu:hover>a,
.star-reviews,
.post-content a,
a,
.dropdown-menu .mega-menu-news .mega-menu-detail h4 a:hover,
.nav .tabs-left > .nav-tabs > li > a:hover, 
.nav .tabs-left > .nav-tabs > li.active > a,
.navbar-nav>li>a:hover, 
.navbar-nav>li>a:focus, 
.dropdown-menu>.active>a,
.navbar-nav>li.open>a, 
.navbar-nav>li.open>a:after,
.widget-content li h3 a:hover, 
.news-title a:hover, 
.small-article h6 a:hover,
.simple-post h3 a:hover, 
.widget-post h3 a:hover,
.widget_categories li a:hover, 
.widget_categories li a:hover span, 
.comments-wrapper .comment-reply-link, 
.post-header .simple-share a, 
.parallax-wrapper .simple-share a,
.post-content > p:first-child:first-letter, 
.drop-caps,
.author-position,
.simple-share .author a,
.simple-share .author a:hover,
.box-news .simple-share a,
.box-news .simple-share a:hover,
.post-nav-wrapper a:hover,
.author-box .author-info h3 a:hover,
.author-contact a:hover,
.comments-wrapper .author-name:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.tag-list li.trending{color: #ec1c24}.progress-bar,.progress-bar, .tags-widget li a:hover, .tagcloud a:hover, .tag-list li a:hover, .tag-list li.active a{background-color: #ec1c24}.mega-menu .dropdown-submenu:hover>a:after,
.nav .tabs-left > .nav-tabs > li.active>a:after{border-left-color: #ec1c24}.widget .nav-tabs>li.active>a, 
.widget .nav-tabs>li.active>a:focus, 
.widget .nav-tabs>li.active>a:hover,
.block-title span,
.comments-wrapper .comment-reply-link:hover,
.modern-quote,
.box-news .simple-share a:hover,
.simple-share .author a:hover,
.post-header .simple-share a:hover, 
.post-header .simple-share a:focus, 
.parallax-wrapper .simple-share a:hover, 
.parallax-wrapper .simple-share a:focus,
.progress-bar, .tags-widget li a:hover, .tagcloud a:hover{border-color: #ec1c24}.navbar-nav>li>a{font-size: 18px;line-height: 20px;}.mega-menu .dropdown-menu>li, .dropdown-menu>li>a, .mega-menu .nav-tabs>li>a{font-size: 14px;line-height: 18px;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a,.widget .nav-tabs>li, .wpb_heading, .widgettitle, .footer-title{font-size: 20px;line-height: 24px;}.mm-listview>li>a{font-size: 14px;}.h1, h1{font-size: 42px;line-height: 46px;}.h2, h2{font-size: 32px;line-height: 36px;}.h3, h3{font-size: 26px;line-height: 30px;}.h4, h4{font-size: 24px;line-height: 28px;}.h5, h5{font-size: 16px;line-height: 20px;}.h6, h6{font-size: 14px;line-height: 18px;}.post-title{font-size: 42px;line-height: 46px;}.parallax-wrapper .post-title{font-size: 52px;line-height: 56px;}.post-content{max-width: px}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link type="text/css" media="screen" rel="stylesheet" href="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />
<link rel="shortcut icon" href="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/uploads/2017/01/IC-16.png" type="image/x-icon" /><style type="text/css">@media (max-width: 1024px){ .oss_horizontal_share { display: none; } }</style><script type="text/javascript">
      /* <![CDATA[ */var ajaxurl = "http://www.import-car.com/wp-admin/admin-ajax.php";var dt_path = "http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag";var dt_paginated_blocks = [];var dt_paginated_blocks_type = [];var dt_paginated_blocks_items = [];/* ]]> */
      </script><style type="text/css" title="dynamic-css" class="options-output">body{background-color:#ffffff;}.main-content, .news-details, .theiaStickySidebar{background-color:#FFFFFF;}.header-wrapper, .header-mid{background-color:#FFFFFF;}.header, .no-js .sb-search .sb-icon-search{background-color:#ffffff;}.header-top{background-color:#545454;}.sticky-sidebar{background-color:#FFFFFF;}.footer{background-color:#373737;}.footer-bottom{background-color:#2c2c2c;}.logo{margin-top:7px;margin-right:15px;margin-bottom:0;margin-left:0;}.mid-logo-wrapper .logo{margin-top:20px;margin-right:0;margin-bottom:0;margin-left:0;}html,body,.post-review-text,code, kbd, pre, samp{font-family:Roboto;text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{opacity: 0;}.ie.wf-loading html,body,.post-review-text,code, kbd, pre, samp,{visibility: hidden;}h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6{font-family:"Noto Serif";text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6,{visibility: hidden;}.widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4{font-family:"Noto Serif";text-transform:none;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{opacity: 0;}.ie.wf-loading .widget-post h3, .tag-list li, .dropdown-menu .mega-menu-news .mega-menu-detail h4,{visibility: hidden;}.featured-header h2, .page-subtitle{font-family:Roboto;text-transform:none;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .featured-header h2, .page-subtitle,{opacity: 0;}.ie.wf-loading .featured-header h2, .page-subtitle,{visibility: hidden;}.block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title{font-family:Roboto;text-transform:uppercase;font-weight:900;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{opacity: 0;}.ie.wf-loading .block-title, .comment-reply-title, .widget .nav-tabs>li>a, .wpb_heading, .widgettitle, .footer-title,{visibility: hidden;}.mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown{font-family:Roboto;text-transform:none;font-weight:700;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{opacity: 0;}.ie.wf-loading .mega-menu .navbar-nav>li>a,.mm-listview a, .mega-menu .nav-tabs>li>a, .header-top .top-menu li, .mega-menu .nav, .mega-menu .collapse, .mega-menu .dropdown,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script src='http://www5.smartadserver.com/config.js?nwid=1775' type="text/javascript"></script>
<script type="text/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ domain: "http://www.smartadserver.com", async: true, renderMode: 0 });
    });
  </script>
<script type='text/javascript' src='https://smartzonessva.com/tag?1148'></script>
</head>
<body class="post-template-default single single-post postid-144311 single-format-standard big-header wide page-listing-layout wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<div id="main" class="mm-page mm-slideout">
<header class="header-wrapper clearfix">
<div class="header-mid">
<div class="container-fluid">
<div class="mag-content">
<div class="row">
<div class="col-md-12">
<div class="header-mid-wrapper clearfix">
<div class="left-menu-wrapper">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<nav class="navbar mega-menu">
<div id="main-nav" class="collapse navbar-collapse"><ul id="menu-main-nav" class="nav navbar-nav"><li id="menu-item-125961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125961"><a href="/">Home</a></li>
<li id="menu-item-125816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125816"><a href="http://www.import-car.com/news/">News</a></li>
<li id="menu-item-125815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125815"><a href="http://www.import-car.com/asian/">Asian</a></li>
<li id="menu-item-125814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125814"><a href="http://www.import-car.com/european/">European</a></li>
<li id="menu-item-140255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140255 menu-color3475"><a href="http://www.import-car.com/category/original-video/">Original Video</a></li>
<li id="menu-item-130946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130946"><a href="http://www.import-car.com/tech-tips/">Tech Tips</a></li>
<li id="menu-item-140498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140498"><a href="http://www.import-car.com/magazine/">Magazine Archive</a></li>
<li id="menu-item-138325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138325"><a href="http://www.import-car.com/webinars/">Webinars</a></li>
<li id="menu-item-140234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140234"><a href="http://www.babcox.com/brand-page/importcar">Advertise</a></li>
<li id="menu-item-140235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140235"><a href="http://www.import-car.com/subscribe/">Subscribe</a></li>
<li id="menu-item-140236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140236"><a href="http://www.import-car.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
<div class="mid-logo-wrapper visible-xs visible-sm visible-md">
<a class="logo" href="http://www.import-car.com/" title="Import Car - " rel="home">
<img src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/uploads/2017/01/IC-Tablet-logo.jpg" alt="Import Car" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
<div class="header-banner"><script type="text/javascript">
	sas.call("std", {
		siteId:		100904,	// 
		pageId:		741162,	// Page : Import-Car/fixed-ros
		formatId: 	46174,	// Format : Leaderboard A 728x90
		target:		''	// Targeting
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=100904&amp;pgname=fixed-ros&amp;fmtid=46174&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=100904&amp;pgname=fixed-ros&amp;fmtid=46174&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript></div> </div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content single-post">

<div class="container-fluid main-wrapper no-padding">
<div class="main-content mag-content clearfix">
<div class="row blog-content">
<div class="left-sidebar-post">
<div class="left-sidebar-header">
<a class="navbar-toggle collapsed" id="nav-button" href="#mobile-nav">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div class="mid-logo-wrapper">
<a class="logo" href="http://www.import-car.com/" title="Import Car - " rel="home">
<img src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/uploads/2017/01/ic-3501.png" alt="Import Car" />
</a>
<a target="_blank" href="http://www.babcox.com/" title="Babcox">
<img class="header-babcox-logo" src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/img/babcox-logo.png" alt="Babcox" />
</a>
</div>
</div>
<div class="left-sidebar-widgets">
<div class="left-sidebar-scroll">
<div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_side_widget-2" class="widget widget_bx_side_widget"> <div class="dt-block">
<div id="dtblock234249bd2baee71429f1501bae9f25aa"><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/enersys-odyssey-performance-series-batteries-introduced-at-aapex-and-sema/">EnerSys ODYSSEY Performance Series Batteries Introduced At AAPEX And SEMA</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/community-automotive-repair-success-specialization-creating-inviting-environment-customers-employees/">Community Automotive Repair: Success Through Specialization And Creating An Inviting Environment For Customers And Employees</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/debbie_briggs_briggs/">Debbie Briggs</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/tpms-tool-updates-from-otc-include-expanded-coverage-for-2017-model-year-vehicles/">TPMS Tool Updates From OTC Include Expanded Coverage For 2017 Model Year Vehicles</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/stant-introduces-new-cabinet-program/">Stant Introduces New Cabinet Program</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		100904,	// 
		pageId:		741161,	// Page : Import-Car/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/bosch-expands-coverage-to-more-than-48-8m-vehicles-in-november/">Bosch Expands Coverage To More Than 48.8M Vehicles In November</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/wix-filters-globally-releases-398-new-parts-in-first-3-quarters-of-2017/">WIX Filters Globally Releases 398 New Parts In First 3 Quarters Of 2017</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/anco-introduces-premium-conventional-wiper-blade-series-for-passenger-vehicles/">ANCO Introduces Premium Conventional Wiper Blade Series For Passenger Vehicles</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/ngk-spark-plugs-introduces-76-new-ntk-oxygen-sensors-north-american-market/">NGK Spark Plugs Introduces 76 New NTK Oxygen Sensors For The North American Market</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div> <div class="row dtgridblock1 left-sidebar-ad">
<div class="col-md-12">
<script type="text/javascript">
	sas.call("std", {
		siteId:		100904,	// 
		pageId:		741161,	// Page : Import-Car/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript> </div>
</div>
<div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/autologic-add-porsche-advanced-diagnostic-software-assistplus-2/">Autologic To Add Porsche Advanced Diagnostic Software To AssistPlus</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div><div class="row dtgridblock1"><div class="col-lg-12">
<article class="featured-dark-block-item">
<header class="featured-header-dark">
<h6><a href="http://www.import-car.com/zf-aftermarket-technical-training-department-receives-accreditation-ase/">ZF Aftermarket Technical Training Department Receives Accreditation From ASE</a></h6>
</header>
<div class="block-meta"><p class="simple-share">by <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/">ImportCar Staff Writers</a></span> </p></div>
</article></div></div></div><script type="text/javascript">
      /* <![CDATA[ */dt_paginated_blocks.push("dtblock234249bd2baee71429f1501bae9f25aa");dt_paginated_blocks_items.push("dtgridblock1");dt_paginated_blocks_type.push("");/* ]]> */</script> </div>
</aside></div><div class="bx_side_widget_bar"></div></div> <div class="scroll-padding-block"></div>
</div>
</div>
<div class="left-sidebar-tablet">
<div id="sb-search-sidebar" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.import-car.com/subscribe-to-newsletter/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/importcar"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/import_car"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href=""></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
<div class="left-sidebar-mobile">
<div id="sb-search-sidebar-mobile" class="sb-search-sidebar">
<form action="/" method="get">
<input class="sb-search-input" placeholder="Enter your search text..." type="text" value="" name="s" id="search">
<input class="sb-search-submit" type="submit" value="">
<input type="hidden" value="post" name="post_type" id="post_type">
<span class="sb-icon-search fa fa-search" data-toggle="tooltip" data-placement="bottom" title="" data-original-title="Search"></span>
</form>
</div>
<div class="sb-icon sb-subscribe">
<a href="http://www.import-car.com/subscribe-to-newsletter/"></a>
</div>
<div class="sb-icon sb-facebook">
<a target="_blank" href="http://www.facebook.com/importcar"></a>
</div>
<div class="sb-icon sb-twitter">
<a target="_blank" href="https://twitter.com/import_car"></a>
</div>
<div class="sb-icon sb-instagram">
<a target="_blank" href=""></a>
</div>
<div class="sb-icon sb-expand">
<a href="javascript:void(0);"></a>
</div>
</div>
</div>
<div id="content-sidebar-right" class=" main-wp content-sidebar-right external-ref">
<div class="row main-row-margin-top">
<div class="post-content-wrapper">
<div class="content-top-ad">
<div class="content-top-wrapper">
<div id="id_150_82478500_1510973964"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 100904,
			pageId: 741161,
			formatId: 46171,
			target: '',
			tagId: 'id_150_82478500_1510973964'
		});
	});
	</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46171&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46171&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript> </div>
<div class="content-separator"></div>
</div>
<div class="row">
<div class="col-md-12">
<div id="modal-print">
<div class="loader req-content-loader"><img src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/img/ajax-loader.gif" /></div>
<div id="modal-print-content"></div>
</div>
<article id="post-144311" class="dt_post_content clearfix post-144311 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2">
<header class="post-header">
<div class="row">
<div class="col-sm-12">
<div class="cat-wrapper"><a href='http://www.import-car.com/category/news-2/' class='dt_cat bgcolor2548'>News</a></div> </div>
</div>
<div class="header-meta">
<span class="posted-on"><span class="article-date"><i class="fa fa-clock-o"></i> <time class="entry-date published updated" datetime="2017-11-17T12:51:11+00:00">9 hours</time> ago</span></span>
</div>
<h1 class="post-title">Electronic Specialties Introduces Wire Piercing Test Clips</h1> <div class="share-wrapper clearfix"><div class="share-buttons"><a class="social-share facebook" href="javascript:dt_share('fb', 'Electronic Specialties Introduces Wire Piercing Test Clips', '')">
<i class="fa fa-facebook"></i>
<span class="alt-text">Share</span>
</a><a class="social-share twitter" href="javascript:dt_share('tw', 'Electronic Specialties Introduces Wire Piercing Test Clips', '')">
<i class="fa fa-twitter"></i>
<span class="alt-text">Tweet</span>
</a><a class="social-share linkedin" href="javascript:dt_share('ln', 'Electronic Specialties Introduces Wire Piercing Test Clips', '')">
<i class="fa fa-linkedin"></i>
<span class="alt-text"></span>
</a></div> <div class="article-actions">
<a href="#" class="print-link" data-pid="144311">
<img src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/img/printer.gif" border="0" alt="Print" /> Print
</a>
<a href="#" class="email-link" data-pid="144311">
<img src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/img/email.gif" border="0" alt="Email" /> Email
</a>
</div>
</div>
<div class="post-by-line"><i class="fa fa-times close-bio "></i><div class="author-avatar-image"><img src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/uploads/2014/07/ICMagazine.jpg" alt="ImportCar Staff Writers" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></div><div class="author-meta"><p class="author-name"> <span class="author vcard"><a class="url fn n" href="http://www.import-car.com/author/icadminusr/"><b>ImportCar Staff Writers,</b></a></span><span class="author-role"> </span></p><p class="author-contact"></p><p class="author-view-bio"><a href="javascript:void(0);">View bio <i class="fa fa-angle-down"></i></a></p></div><div class="author-bio-container">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#bio-144311">Bio</a></li>
<li><a data-toggle="tab" href="#recent-posts-144311">Recent Posts</a></li>
<li><a data-toggle="tab" href="#popular-posts-144311">Popular Posts</a></li>
</ul>
<div class="tab-content">
<div id="bio-144311" class="tab-pane active"><p></p></div>
<div id="recent-posts-144311" class="tab-pane "><p><a href="http://www.import-car.com/federal-mogul-motorparts-continues-its-automotive-technician-scholarship-program-for-4th-consecutive-year/">Federal-Mogul Motorparts Continues Its Automotive Technician Scholarship Program For 4th Consecutive Year</a></p><p><a href="http://www.import-car.com/electronic-specialties-introduces-wire-piercing-test-clips/">Electronic Specialties Introduces Wire Piercing Test Clips</a></p><p><a href="http://www.import-car.com/enersys-odyssey-performance-series-batteries-introduced-at-aapex-and-sema/">EnerSys ODYSSEY Performance Series Batteries Introduced At AAPEX And SEMA</a></p><p><a href="http://www.import-car.com/tpms-tool-updates-from-otc-include-expanded-coverage-for-2017-model-year-vehicles/">TPMS Tool Updates From OTC Include Expanded Coverage For 2017 Model Year Vehicles</a></p><p><a href="http://www.import-car.com/stant-introduces-new-cabinet-program/">Stant Introduces New Cabinet Program</a></p></div>
<div id="popular-posts-144311" class="tab-pane "><p><a href="http://www.import-car.com/ali-moves-into-larger-headquarters-opens-liftlab/">ALI Moves Into Larger Headquarters, Opens LiftLab</a></p><p><a href="http://www.import-car.com/johndow-introduces-new-dynamic-tpms-programmable-solution/">JohnDow Introduces New Dynamic TPMS Programmable Solution</a></p><p><a href="http://www.import-car.com/arnott-introduces-new-front-air-struts-2007-13-mercedes-benz-s-class-mercedes-benz-cl-class/">Arnott Introduces New Front Air Struts For The 2007-&#039;13 Mercedes-Benz S-Class, Mercedes-Benz CL-Class</a></p><p><a href="http://www.import-car.com/lang-tools-introduces-quick-switch-retaining-ring-pliers/">Lang Tools Introduces Quick Switch Retaining Ring Pliers</a></p><p><a href="http://www.import-car.com/amsoil-announces-reformulated-xl-synthetic-motor-oil/">AMSOIL Announces Reformulated XL Synthetic Motor Oil</a></p></div>
</div></div></div>
</header>
<div class="post-content clearfix">
<p><a href="http://www.underhoodservice.com/wp-content/uploads/2017/11/Electronic-Specialties-619.jpg"><img class="aligncenter wp-image-145684 size-full" src="http://www.underhoodservice.com/wp-content/uploads/2017/11/Electronic-Specialties-619.jpg" alt="" width="600" height="300" /></a><br />
Electronic Specialties’ new Wire Piercing Test Clips (619) save time when the testing application requires tapping of live electrical readings.
<p>The wire-piercing clip makes electrical contact with insulated wires, therefore no wire stripping is needed.</p><div class="content-ad first-ad"> <div id="id_410_85918600_1510973964"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 100904,
			pageId: 741161,
			formatId: 46172,
			target: '',
			tagId: 'id_410_85918600_1510973964'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=100904&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=100904&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>The clip pierces insulated wire sizes from 22 awg down to 14 awg.
<p>Operation is simple, says the company, you just screw the contact needle in/out from the bottom. The sharp needle minimizes damage to the wire’s insulation.
<p>These test clips are designed to work with most DMM/scope test lead kits.</p><div class="content-ad content-ad-leaderboard"> <div id="id_400_85924200_1510973964"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 100904,
			pageId: 741161,
			formatId: 46171,
			target: '',
			tagId: 'id_400_85924200_1510973964'
		});
	});
	</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46171&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46171&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript></div>
<p>They connect via standard size 4mm banana jack.
<p>A test lead with straight banana jacks (not right angle types) are optimal, such as <a href="http://esitest.com/142-1.html" target="_blank" rel="noopener">ES #142-1</a>, will connect to this clip.
<p>These probes are designed to pierce wire insulation and tap readings in wires where a direct connection is not possible. After use, special care should be taken to seal the point where the wire was pierced.</p><div class="content-ad first-ad"> <div id="id_210_85930800_1510973964"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 100904,
			pageId: 741161,
			formatId: 46172,
			target: '',
			tagId: 'id_210_85930800_1510973964'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=100904&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=100904&pgname=dynamic-ros&fmtid=46172&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
<p>619 is sold as a set of two clips.
<p>Literature and information can be obtained free by calling 800-227-1603.
<p>Links:
<p><a href="http://esitest.com/" target="_blank" rel="noopener">esitest.com</a>
<div class="oss_horizontal_share oss_title_replace" data-share-titles="Electronic Specialties Introduces Wire Piercing Test Clips" data-share-description="Electronic Specialties’ new Wire Piercing Test Clips (619) save time when the testing application " data-share-imageurl="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/uploads/2017/11/Electronic-Specialties-619.jpg" data-share-url="http://www.import-car.com/electronic-specialties-introduces-wire-piercing-test-clips/"></div> </div>
<footer class="post-meta">
</footer>
<div class="post-comments">
<span>
<a href="javascript:void(0);" class="view-comments-cta first-load" id="view-comments-144311" data-id="#post-comments-inner-144311">
<i class="fa fa-3x fa-commenting-o" aria-hidden="true"></i>
</a>
</span>
<div class="post-comments-inner" id="post-comments-inner-144311" style="display:none">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.import-car.com/electronic-specialties-introduces-wire-piercing-test-clips/';
var disqus_identifier = '144311 ';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'importcar';
var disqus_title = "Electronic Specialties Introduces Wire Piercing Test Clips";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=144311';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<script>
      (function($){
        $('#view-comments-144311').click(function(e){
          e.preventDefault();
          var self = $(this);
          var inner = $(self.data('id'));
          var disqus_thread = $('#disqus_thread');

          if(!self.hasClass('first-load')){
            disqus_thread.detach().appendTo( inner );

            if (window.DISQUS) {
                //if Disqus exists, call it's reset method with new parameters
               DISQUS.reset({
                  reload: true,
                  config: function () {
                      this.page.identifier = '144311 ';
                      this.page.url = 'http://www.import-car.com/electronic-specialties-introduces-wire-piercing-test-clips/';
                  }
               });
            }
          }
          else{
            self.removeClass('first-load');
          }

          inner.show();
          $('.view-comments-cta').show();
          disqus_thread.find('#dsq-app1').css({height:'auto'});
          $(self).hide();
        });
      })(jQuery);
    </script>
</div>
</article>
</div>
</div>
</div>
<div class="post-right-sidebar">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.import-car.com/">
<div class="input-group">
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control" placeholder="Search &hellip;" value="" name="s" />
<span class="input-group-btn"><button type="submit" class="btn btn-default" value="Enter your search text...">
<i class="fa fa-search"></i></button></span></div></form></aside><div class="bx_side_widget_container"><div class="bx_side_widget_posts"><aside id="bx_social_icons_widget-2" class="widget widget_bx_social_icons_widget"><span class="social-icons-label"></span><span class="social-icons-container"><a href="http://www.facebook.com/importcar" title="Follow on Facebook" data-original-title="Facebook" target="_blank" class="icon-facebook"><i class="fa fa-2x fa-facebook"></i></a><a href="https://twitter.com/import_car" title="Follow on Twitter" data-original-title="Twitter" target="_blank" class="icon-twitter"><i class="fa fa-2x fa-twitter"></i></a></span></aside></div><div class="bx_side_widget_bar"></div></div><aside id="text-17" class="widget widget_text"> <div class="textwidget"> <div id="id_860_87861900_1510973964"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 100904,
			pageId: 741162,
			formatId: 46173,
			target: '',
			tagId: 'id_860_87861900_1510973964'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=100904&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=100904&pgname=fixed-ros&fmtid=46173&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-18" class="widget widget_text"> <div class="textwidget"> <div id="id_480_87884800_1510973964"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 100904,
			pageId: 741162,
			formatId: 46175,
			target: '',
			tagId: 'id_480_87884800_1510973964'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=100904&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=100904&pgname=fixed-ros&fmtid=46175&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget"> <div id="id_790_87909000_1510973964"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 100904,
			pageId: 741162,
			formatId: 46176,
			target: '',
			tagId: 'id_790_87909000_1510973964'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=100904&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=100904&pgname=fixed-ros&fmtid=46176&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside><aside id="text-20" class="widget widget_text"> <div class="textwidget"> <div id="id_860_87930000_1510973964"></div>
<script type="text/javascript">
	sas.cmd.push(function() {
		sas.call("std", {
		siteId: 100904,
			pageId: 741162,
			formatId: 46177,
			target: '',
			tagId: 'id_860_87930000_1510973964'
		});
	});
	</script>
<noscript>
	<a href="http://www5.smartadserver.com/ac?jump=1&nwid=1775&siteid=100904&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]&out=nonrich" target="_blank">                
		<img src="http://www5.smartadserver.com/ac?out=nonrich&nwid=1775&siteid=100904&pgname=fixed-ros&fmtid=46177&visit=m&tmstp=[timestamp]" border="0" alt="" /></a>
</noscript></div>
</aside> </div>
</div>
<div class="post-section-separator"></div>
<div class="read-more-layer">
<div class="read-more-button">
<a href="javascript:void(0);">Show Full Article</a>
</div>
<div class="rm-content">
<aside id="text-27" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		100904,	// 
		pageId:		741161,	// Page : Import-Car/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript></div>
</aside> </div>
</div>
<div class="between-posts-widgets"><div class="bx_random_box_widget_container"><div class="bx_random_box_widget"><aside id="bx_random_box_widget-2" class="widget widget_bx_random_box_widget"><img class="hidden-xs" src="/wp-content/uploads/2017/01/IC-button-350x150.png">
<img class="visible-xs" style="display:block;margin:auto" src="/wp-content/uploads/2017/01/IC-News-button-250x100.png">
<div class="newsletter-cta">
<div class="kms-form-container">
<form action="http://www.import-car.com/subscribe-to-newsletter/" method="post">
<div class="kms-form form-group">
<label for="email">Email address:</label>
<input type="email" class="form-control" id="email" name="email">
</div>
<div class="kms-form form-group">
<label for="country">I am in the:</label>
<select class="form-control" id="country" name="country">
<option value="U.S.">U.S.</option>
<option value="Canada">Canada</option>
<option value="Other">Other</option>
</select>
</div>
<button type="submit" name="short_signup" class="btn btn-default">Sign Up</button>
</form>
</div>
</div></aside></div><div class="bx_side_widget_bar"></div></div></div><div class="content-separator"></div>
<div class="load-content-posts"></div>
<div id="load-content"></div>
<div class="loading-gif"><img src="http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/img/loading.gif" /></div>
</div>
</div>
</div>
<script>
(function($){
  var load_more = document.getElementById("load-content");
  var page_content = document.getElementById("main");
  var content_sidebar_right = document.getElementById("content-sidebar-right");
  var doing_ajax = false;
  var updating_url = false;
  var prev = document.referrer;
  var iOS = (navigator.platform && /iPad|iPhone|iPod/.test(navigator.platform));
  var displayed_posts = [];
  var current_post = "144311";//this is the current post ID
  displayed_posts.push( current_post );

  var bottomOffsetsUrls = {};
  var bottomOffsets = [];
  var currentOffset = $('#content-sidebar-right').offset().top;
  bottomOffsetsUrls[currentOffset] = {url:window.location.href, title:document.title, id:displayed_posts[0]};
  bottomOffsets.push(currentOffset);
  
  window.addEventListener("scroll", loadNewPost);
  //page_content.addEventListener("scroll", loadNewPost);
  //content_sidebar_right.addEventListener("scroll", loadNewPost);
  
  var pushState = history.pushState;
  history.pushState = function () {
      pushState.apply(history, arguments);
      updating_url = false;
  };

  window.addEventListener("scroll", function(){
    var windowTop = $(window).scrollTop();
    var closest = getClosest(windowTop, bottomOffsets);
    
    if(currentOffset != closest){
      var data = bottomOffsetsUrls[closest];
      updating_url = true;

      window.history.pushState({"pageTitle":data.title}, "", data.url); 
      document.title = data.title;
      currentOffset = closest;
      //ga('send', 'pageview');
    }
  });

  if(iOS){
    updating_url = true;
  }

  $(window).on('popstate', function(e) {
     if(updating_url == false){
        window.history.pushState({"pageTitle":""},"", prev); 
        window.location.href = prev;
     }
  });

  function gaTrack(path, title) {
    ga('set', { page: path, title: title });
    ga('send', 'pageview');
  }

  function loadNewPost(){ 
    var loadNext = isScrolledIntoView(load_more);
    if(loadNext === true && doing_ajax === false){

      doing_ajax  = true;
      $('.loading-gif').show();
      $.ajax({
        'url':'/wp-admin/admin-ajax.php',
        'method':'post',
        'data':{'action':'getNextPost', 'exclude':displayed_posts.join(',')}
      }).done(function(data){
        //Save the URLs in order to change back on scroll up

        if(data.title != null){
          var offset = getBottomOffset('#content-sidebar-right');
          bottomOffsetsUrls[offset] = {url:data.url, title:data.title, id:data.id};
          bottomOffsets.push(offset);
          ///
          
          data.content = $(data.content);

          $('.load-content-posts').append(data.content);

          //Track the pageview
          gaTrack(data.url, data.title);
          ///////////////////////////

          doing_ajax = false;
          displayed_posts.push( data.id );

          jQuery.ajax({
            'url':'/wp-admin/admin-ajax.php',
            'method':'get',
            'data':{'action':'postviews_updated', 'postviews_id':data.id}
          });

        }else{
          displayed_posts = [];
          doing_ajax = false;
          loadNewPost();
        }

        $('.loading-gif').hide();
      });
    }
  }

  function isScrolledIntoView(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    if(!$elem.is(':visible'))
        return;

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return ((elemBottom <= docViewBottom) && (elemTop >= docViewTop));
  }

  function getBottomOffset(elem)
  {
    var $elem = $(elem);
    var $window = $(window);

    var docViewTop = $window.scrollTop();
    var docViewBottom = docViewTop + $window.height();

    var elemTop = $elem.offset().top;
    var elemBottom = elemTop + $elem.height();

    return elemBottom;
  } 

  function getClosest(num, arr)
  {
    var current = arr[0];
    for(i in arr){
      if(Math.abs(num-arr[i]) < Math.abs(num-current)){
        current = arr[i];
      }
    }
    return current;
  }

  jQuery('.read-more-button a').click(function(e){
    e.preventDefault();

    jQuery('.post-section-separator').fadeOut();
    jQuery('.read-more-layer').fadeOut();
    jQuery('#load-content').addClass('visible');
    jQuery('.main-row-margin-top').addClass('full-view');

    if(typeof ga != 'undefined'){
      ga('send', 'event', 'Articles', 'view', 'Read More Click');
    }
  });

})(jQuery);
</script>
</div>
</div>

<footer class="footer source-org vcard copyright clearfix" id="footer">
<div class="footer-main">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-5">
</div>
<div class="col-md-3">
</div>
<div class="col-md-4">
</div>
</div> </div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="fixed-main">
<div class="container">
<div class="mag-content">
<div class="row">
<div class="col-md-6">
Copyright © 2017 Babcox Media, Inc. All Rights Reserved </div>
<div class="col-md-6">
<div class="footer-menu">
<ul id="menu-footer-navi" class=""><li id="menu-item-126005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126005"><a href="http://www.import-car.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="social-icons pull-right">
<a href="http://www.facebook.com/importcar" title="" data-original-title="Facebook" target="_blank"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/import_car" title="" data-original-title="Twitter" target="_blank"><i class="fa fa-twitter"></i></a> </div>
</div>
</div> </div>
</div>
</div>
</div>
</footer>

</div>
<div class="mobile-overlay" id="mobile-overlay"></div>

<nav id="mobile-nav" class="mm-menu mm-offcanvas mm-vertical mm-theme-dark">
<div class="mm-panels mm-vertical">
<div class="mm-vertical mm-panel mm-opened mm-current" id="mm-1">
<ul id="menu-main-nav-1" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125961"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125816"><a href="http://www.import-car.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125815"><a href="http://www.import-car.com/asian/">Asian</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125814"><a href="http://www.import-car.com/european/">European</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140255"><a href="http://www.import-car.com/category/original-video/">Original Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130946"><a href="http://www.import-car.com/tech-tips/">Tech Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140498"><a href="http://www.import-car.com/magazine/">Magazine Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138325"><a href="http://www.import-car.com/webinars/">Webinars</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140234"><a href="http://www.babcox.com/brand-page/importcar">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140235"><a href="http://www.import-car.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140236"><a href="http://www.import-car.com/contact-us/">Contact Us</a></li>
</ul> <div class="mobile-nav-footer">
<aside id="text-24" class="widget widget_text"> <div class="textwidget"><center><a href="/subscribe-newsletter"><img class="hidden-xs" src="/wp-content/uploads/2017/01/IC-button-350x150.png">
<img class="visible-xs" src="/wp-content/uploads/2017/01/IC-News-button-250x100.png">
</a></center></div>
</aside><aside id="text-25" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		100904,	// 
		pageId:		741161,	// Page : Import-Car/dynamic-ros
		formatId: 	46172,	// Format : Rectangle (Dynamic) 300x250
		target:		'',	// Targeting
tagId: ('id_' + (new Date().getTime()))
	});
</script>
<noscript>&lt;br /&gt;
&lt;a href="http://www5.smartadserver.com/ac?jump=1&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]&amp;out=nonrich" target="_blank"&gt;&lt;br /&gt;
&lt;img src="http://www5.smartadserver.com/ac?out=nonrich&amp;nwid=1775&amp;siteid=100904&amp;pgname=dynamic-ros&amp;fmtid=46172&amp;visit=m&amp;tmstp=[timestamp]" border="0" alt="" /&gt;&lt;/a&gt;&lt;br /&gt;
</noscript></div>
</aside> </div>
</div>
</div>
</nav>
<div class="high-impact-ads">
<aside id="text-22" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
	sas.call("std", {
		siteId:		100904,	// 
		pageId:		741163,	// Page : Import-Car/high-impact-ros
		formatId: 	40145,	// Format : Floor Ad 950x250
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		100904,	// 
		pageId:		741163,	// Page : Import-Car/high-impact-ros
		formatId: 	39540,	// Format : Interstitial 500x500
		target:		''	// Targeting
	});
</script>
<script type="text/javascript">
	sas.call("std", {
		siteId:		100904,	// 
		pageId:		741163,	// Page : Import-Car/high-impact-ros
		formatId: 	40142,	// Format : Sidekick 1x1
		target:		''	// Targeting
	});
</script></div>
</aside></div>
<div id="sphare-email" style="display: none;">
<form action="" class="sp-form" method="post" action="#">
<p><label for="144311-sp-name">Your name:</label>
<input id="144311-sp-name" class="input-medium" type="text" name="name" value="" /></p>
<p><label for="144311-sp-sender">Your email address:</label>
<input id="144311-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>
<p><label for="144311-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label> <input id="144311-sp-recipient" type="text" name="recipient" value="" /></p>
<input type="submit" value="Send Email" class="sp-mail-send" />
<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
<div id="sp-response"></div>
</form>
</div>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'importcar';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.import-car.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.import-car.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/css/plugins/bootstrap/js/bootstrap.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/js/plugins.js?ver=20130115'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/js/script.js?ver=20130115'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/themes/admag/js/jquery.simplemodal.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='http://19531-presscdn-0-80.pagely.netdna-cdn.com/wp-content/plugins/simplified-social-share/oss-social-sharing/assets/js/oss_share.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialsharedefaulttheme.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<script type='text/javascript' src='https://sharecdn.social9.com/v2/js/opensocialshare.js?ver=f0d808b8094593798f08834cf826fb01'></script>
<div id="go-top-button" class="fa fa-angle-up" title="Scroll To Top"></div><script type="text/javascript">
      /* <![CDATA[ */
        jQuery(document).ready(function(){ });
      /* ]]> */
      </script>
<script type="text/javascript">
        var shareWidget = new OpenSocialShare();
        shareWidget.init({
             isEmailContentReadOnly:false,isTotalShare:true,isMobileFriendly:false,isShortenUrl:true,isOpenSingleWindow:false,twittermention:"Import_Car",                 
            isCounterWidgetTheme: 0, // 0 or 1 - standard themes or counter widget themes
            isHorizontalCounter: 0, // 0 or 1 - counter on top or counter to right - counter themes only
            isHorizontalLayout: 1, // 0 or 1 - vertical layout or horizontal layout
            widgetIconSize: "32", // "16" or "32" - 16px or 32px standard themes only
                       widgetStyle: "square", //"image", "square" or "responsive" - standard themes only
            
           
            providers: {
                
                   top: ["Facebook","LinkedIn","Twitter","Email","Pinterest","Print"]
                },
           widgets: {
                 //all : _private.getAllButtonName(_private.widgetConfig),
                      top: ["Facebook Like","Twitter Tweet","Google+ Share","Pinterest Pin it","LinkedIn Share"]
                      },
                          theme: 'OpenSocialShareDefaultTheme',
             
        });
        shareWidget.injectInterface(".oss_horizontal_share");
        shareWidget.setWidgetTheme(".oss_horizontal_share");
    </script>
</body>
</html>